flutter- 기본 프로젝트 오류 수정. GradleException

Flutter 3.0.5 버전 기준 입니다.
Flutter에서 안드로이드 변경 사항을 업데이트하지 않아 생긴 오류 해결법 입니다.

* android\app\build.gradle
    - File - Project Structure - Modules - <프로젝트 이름>_android - Module SDK - 버전을 지정합니다.
    - GradleException을 FileNotFoundException으로 변경합니다.
    - kotlin-stdlib-jdk7을 아래와 같이 kotlin-stdlib-jdk8로 변경합니다.
dependencies {
implementation "org.jetbrains.kotlin:kotlin-stdlib-jdk8:$kotlin_version"
}




댓글

이 블로그의 인기 게시물

Unity3D git 저장소에 올릴때 필요없는 파일 제외하기. gitignore

콘탁 Kontakt, KOMPLETE 저렴한 구입 방법.

플러터(flutter) 개발 참고 사이트들.